Login | Register
My pages Projects Community openCollabNet

Discussions > dev > [Patch]Building subcommander-1.2.2 with gcc-4.3.0.4

subcommander
Discussion topic

Back to topic list

[Patch]Building subcommander-1.2.2 with gcc-4.3.0.4

Author jschmitt
Full name Jochen Schmitt
Date 2008-01-21 11:51:20 PST
Message -----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Hello,

I'm the maintainer of the subcommander package in the Fedora Linux
distrubtion.

Because we plan to move on gcc-4.3.0 on Fedora 9 I have try to build
subcommander with a prerelease
of gcc (gcc-4.3.0-0.4). Unfortunately, I have to make some changes on
the package for compiling
it succesfully.

A patch with the necessary changes is attached on this mail.

Best Regards:

Jochen Schmitt
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.7 (GNU/Linux)
Comment: Using GnuPG with Fedora - http://enigmail.mozdev.org

iD8DBQFHlPe4T2AHK6tx​fgwRAlZLAJ0eisP4mufO​6wv1ERcoft4A1zTSpQCf​QqON
TetkWpz5GNhWIXIpIHQH5BY=
=nfrC
-----END PGP SIGNATURE-----
Attachments

« Previous message in topic | 1 of 2 | Next message in topic »

Messages

Show all messages in topic

[Patch]Building subcommander-1.2.2 with gcc-4.3.0.4 jschmitt Jochen Schmitt 2008-01-21 11:51:20 PST
     Re: [Patch]Building subcommander-1.2.2 with gcc-4.3.0.4 hauner Martin Hauner 2008-01-26 05:39:42 PST
Messages per page: