Login | Register
My pages Projects Community openCollabNet

Discussions > dev > Patch for missing include (gcc-4.3) for subcommander-2.0b4

subcommander
Discussion topic

Back to topic list

Patch for missing include (gcc-4.3) for subcommander-2.0b4

Author jschmitt
Full name Jochen Schmitt
Date 2008-09-18 13:14:18 PDT
Message -----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Hallo,

during the build of subcommander-2.0b4, I have to find out, that
gcc-4.3 needs a
include statement which was missing in util/Compare.cpp

A patch, which should fix this issue, is attached on this mail.

Best Regards:

Jochen Schmitt

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.9 (GNU/Linux)
Comment: Using GnuPG with Fedora - http://enigmail.mozdev.org

iEYEARECAAYFAkjStpAA​CgkQT2AHK6txfgzUiwCf​aUyLVQ2N2nGpIE3dnx4f​/o40
8KUAnilHQyEF6K7y6Nqz​5RaUg460TjA+
=VFNq
-----END PGP SIGNATURE-----
Attachments

« Previous message in topic | 1 of 2 | Next message in topic »

Messages

Show all messages in topic

Patch for missing include (gcc-4.3) for subcommander-2.0b4 jschmitt Jochen Schmitt 2008-09-18 13:14:18 PDT
     Re: Patch for missing include (gcc-4.3) for subcommander-2.0b4 hauner Martin Hauner 2008-09-19 12:56:35 PDT
Messages per page: