Login | Register
My pages Projects Community openCollabNet

Discussions > dev > trying to run subcommander 0.11.1 (r919) on OS X 10.4.1

subcommander
Discussion topic

Back to topic list

trying to run subcommander 0.11.1 (r919) on OS X 10.4.1

Author rbarris
Full name Rob Barris
Date 2005-07-20 15:52:56 PDT
Message AIUI this release requires subversion 1.2.0, I went too far and
installed the svn 1.2.1 package from Metissian:

http://metissian.com​/downloads/macosx/su​bversion/subversion-​
client-1.2.1.dmg

When I go to launch subcommander 0.11.1, the launch fails and this
error is in the crash report:

> Host Name: rbarris-G4
> Date/Time: 2005-07-20 15:49:37.323 -0700
> OS Version: 10.4.1 (Build 8B15)
> Report Version: 3
>
> Command: sc
> Path: /Volumes/Subcommande​r-0.11.1/subcommande​r.app/Contents/
> MacOS/sc
> Parent: WindowServer [93]
>
> Version: 0.11.1 (0.11.1 (r919))
>
> PID: 8973
> Thread: Unknown
>
> Link (dyld) error:
>
> Library not loaded: /usr/local/lib/libneon.24.dylib
> Referenced from: /Volumes/Subcommande​r-0.11.1/subcommande​r.app/
> Contents/MacOS/sc
> Reason: image not found
>

sure buff, there is no libneon.24.dylib in /usr/local/lib, though
there is a libneon.a and a libneon.la there.

So, I'm stuck. I don't see any easy way to back out the 1.2.1 svn
install that I did; is that the root problem here? I tried to run
the 1.2.0 package installer but it notices that there is a newer
version installed and won't allow me to proceed.

Any tips from people running subcommander on OS X? (am I on the
right list for this?)

Rob

« Previous message in topic | 1 of 2 | Next message in topic »

Messages

Show all messages in topic

trying to run subcommander 0.11.1 (r919) on OS X 10.4.1 rbarris Rob Barris 2005-07-20 15:52:56 PDT
     Re: trying to run subcommander 0.11.1 (r919) on OS X 10.4.1 hauner Martin Hauner 2005-07-20 23:33:34 PDT
Messages per page: