Login | Register
My pages Projects Community openCollabNet

Discussions > dev > Re: Issues to build subcommander-2.0.0b3 agains subversion-1.5

subcommander
Discussion topic

Back to topic list

Re: Issues to build subcommander-2.0.0b3 agains subversion-1.5

Author jschmitt
Full name Jochen Schmitt
Date 2008-07-14 07:41:52 PDT
Message -----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

On Sun, 13 Jul 2008 23:05:52 +0200, you wrote:

>I created a patch that was applied in subversion r31944. So subcommander will
>need at least 1.5.1. Which does not yet exist..

Thank you for your information. If is possible to send me the
patch rebased to subversion-1.5.0?

Then I make open a bug agains subversion of inclussion this bug
until release 1.5.1 may be available.

Best Regards:

Jochen Schmitt

-----BEGIN PGP SIGNATURE-----
Version: PGP Desktop 9.6.3 (Build 3017)
Charset: us-ascii

wj8DBQFIe2XET2AHK6tx​fgwRAgVqAKC2uZsBVTCE​iBs1gH3kH8kke8EjZQCe​JTEe
0OfDQCELVtydfHQy/DjI7zc=
=/Rpi
-----END PGP SIGNATURE-----

« Previous message in topic | 4 of 5 | Next message in topic »

Messages

Show all messages in topic

Issues to build subcommander-2.0.0b3 agains subversion-1.5 jschmitt Jochen Schmitt 2008-07-13 12:18:33 PDT
     Re: Issues to build subcommander-2.0.0b3 agains subversion-1.5 jschmitt Jochen Schmitt 2008-07-13 13:27:59 PDT
         Re: Issues to build subcommander-2.0.0b3 agains subversion-1.5 hauner Martin Hauner 2008-07-13 14:05:52 PDT
             Re: Issues to build subcommander-2.0.0b3 agains subversion-1.5 jschmitt Jochen Schmitt 2008-07-14 07:41:52 PDT
                 Re: Issues to build subcommander-2.0.0b3 agains subversion-1.5 hauner Martin Hauner 2008-07-17 11:26:33 PDT
Messages per page: